Impossible de démarrer ce matin :-/

Page 3 sur 3 Précédent  1, 2, 3

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Impossible de démarrer ce matin :-/

Message par r0bin le Ven 7 Juil - 9:21

à ce que j'ai pu lire, le clignotement du kilométrage indique la présence de codes d'erreur
et seul un garage BMW peut les lire/effacer :'(

r0bin

Messages : 210
Date d'inscription : 18/02/2017
Localisation : 92 // C-evo 2016 // 30km/jour

Revenir en haut Aller en bas

Re: Impossible de démarrer ce matin :-/

Message par fred31 le Lun 10 Juil - 13:41

r0bin a écrit:à ce que j'ai pu lire, le clignotement du kilométrage indique la présence de codes d'erreur
et seul un garage BMW peut les lire/effacer :'(

Je confirme ... le clignotant reste, jusqu'à le manipulation du scoot en concession (notamment une mise à jour du firmware).

fred31

Messages : 118
Date d'inscription : 21/08/2015
Age : 43
Localisation : 31 / C-evo 2014

Revenir en haut Aller en bas

Re: Impossible de démarrer ce matin :-/

Message par vchiu le Lun 30 Oct - 9:09

J'ai trouvé mon C evo  bloqué ce matin avec un problème identique à celui décrit en début de fil. Pressé car je devais partir (c'est moi qui ouvrais le bureau) j'ai sauté dans un RER et ai couru quand je le pouvais. Je n'ai pas eu le temps de prendre en photo, mais il s'agit du warning rouge bloquant et deux témoins rouges batterie et moteur, exactement comme la première photo du fil.
Mon C-evo a parcouru 14000 km environ depuis sa mise en service en janvier 2015, dont la grosse majorité depuis que je l'ai acheté fin 2015. Il reste en garage fermé. Il y faisait 16° ce matin.
J'ai coupé et remis le contact 3 fois, sans que cela ne débloque quoi que ce soit. C'est vraiment énervant de tomber sur cette situation que rien n'annonçait.  La batterie secondaire est à 12,3V. Je vais essayer de la recharger ce soir, sans fonder de grands espoirs sur cette solution.
La notice se contente de me renvoyer à un concessionnaire BMW. Le plus proche, à Maisons Alfort (je suis à St Maur) ne m'a pas inspiré  une très grande confiance dans son aptitude à traiter les engins électriques.
Si des personnes ont des conseils à donner, ils seront les bienvenus.  Je vous tiendrai au courant de l'évolution de la situation, sans jeu de mots...

vchiu

Messages : 20
Date d'inscription : 07/05/2016

Revenir en haut Aller en bas

Re: Impossible de démarrer ce matin :-/

Message par bertrandf le Lun 30 Oct - 14:16

vchiu a écrit:J'ai trouvé mon C evo  bloqué ce matin avec un problème identique à celui décrit en début de fil. Pressé car je devais partir (c'est moi qui ouvrais le bureau) j'ai sauté dans un RER et ai couru quand je le pouvais. Je n'ai pas eu le temps de prendre en photo, mais il s'agit du warning rouge bloquant et deux témoins rouges batterie et moteur, exactement comme la première photo du fil.
Mon C-evo a parcouru 14000 km environ depuis sa mise en service en janvier 2015, dont la grosse majorité depuis que je l'ai acheté fin 2015. Il reste en garage fermé. Il y faisait 16° ce matin.
J'ai coupé et remis le contact 3 fois, sans que cela ne débloque quoi que ce soit. C'est vraiment énervant de tomber sur cette situation que rien n'annonçait.  La batterie secondaire est à 12,3V. Je vais essayer de la recharger ce soir, sans fonder de grands espoirs sur cette solution.
La notice se contente de me renvoyer à un concessionnaire BMW. Le plus proche, à Maisons Alfort (je suis à St Maur) ne m'a pas inspiré  une très grande confiance dans son aptitude à traiter les engins électriques.
Si des personnes ont des conseils à donner, ils seront les bienvenus.  Je vous tiendrai au courant de l'évolution de la situation, sans jeu de mots...

ma batterie est toujours à 14,4V ou 14,3V
Je vérifie régulièrement son voltage depuis que j'ai du changer ma batterie secondaire il y a 6 mois
je ne pense pas qu'il soit normal qu'elle descende à 12,3V

bertrandf

Messages : 1028
Date d'inscription : 28/10/2014
Localisation : Montmorency 95 // Cevo 2014 // 35km/jour

Revenir en haut Aller en bas

Re: Impossible de démarrer ce matin :-/

Message par vchiu le Lun 30 Oct - 14:27

Il est clair qu'à 12,3V elle a besoin d'une recharge (je ne m'en étais jamais occupé en quasiment 2 ans de possession) . Mais est-ce la cause de la mise en panne totale ? Réponse ce soir, lorsque je serai rentré.




vchiu

Messages : 20
Date d'inscription : 07/05/2016

Revenir en haut Aller en bas

Re: Impossible de démarrer ce matin :-/

Message par pberinger le Lun 30 Oct - 15:49

Oui j'ai l'impression que cette batterie ne dure vraiment pas longtemps. J’ai dû la changer il y a quelques semaines aussi. Durée de vie moins de 3 ans, ok il couche dehors mais honnêtement cela devrait durer au moins 4 ans. Je l’ai remplacé par la même mais je voulais savoir si certains avait essayé d’autre batteries. Dans un autre post certains parlent de batterie lithium mais je doute de la compatibilité mais si certains ont essayé je suis preneur.
Merci

pberinger

Messages : 240
Date d'inscription : 12/03/2015

Revenir en haut Aller en bas

Re: Impossible de démarrer ce matin :-/

Message par bertrandf le Lun 30 Oct - 16:46

pberinger a écrit:Oui j'ai l'impression que cette batterie ne dure vraiment pas longtemps. J’ai dû la changer il y a quelques semaines aussi. Durée de vie moins de 3 ans, ok il couche dehors mais honnêtement cela devrait durer au moins 4 ans.  Je l’ai remplacé par la même mais je voulais savoir si certains avait essayé d’autre batteries. Dans un autre post certains parlent de batterie lithium mais je doute de la compatibilité mais si certains ont essayé je suis preneur.
Merci

Moi j'ai fait le changement à 2,5 ans.
Elle était naze et le scooter m'affichait les 3 voyants batterie primaire / batterie secondaire et Warning en rouge

bertrandf

Messages : 1028
Date d'inscription : 28/10/2014
Localisation : Montmorency 95 // Cevo 2014 // 35km/jour

Revenir en haut Aller en bas

Re: Impossible de démarrer ce matin :-/

Message par Axolotl le Lun 30 Oct - 17:26

ma femme a eu le soucis sur sa voiture hybride, batterie 12v HS au bout de 3 ans, sans prévenir.

cela semble être un soucis pour les batteries au plomb d'être rechargées (on ne sait pas comment) via une batterie haute tension et non via un alternateur

oui une batterie lithium ne perds pas de charge à vide et est surtout beaucoup plus légère

Axolotl

Messages : 183
Date d'inscription : 07/08/2017
Age : 37
Localisation : Aix

Revenir en haut Aller en bas

Re: Impossible de démarrer ce matin :-/

Message par reidid le Lun 30 Oct - 17:56

pberinger a écrit:Oui j'ai l'impression que cette batterie ne dure vraiment pas longtemps. J’ai dû la changer il y a quelques semaines aussi. Durée de vie moins de 3 ans, ok il couche dehors mais honnêtement cela devrait durer au moins 4 ans.  Je l’ai remplacé par la même mais je voulais savoir si certains avait essayé d’autre batteries. Dans un autre post certains parlent de batterie lithium mais je doute de la compatibilité mais si certains ont essayé je suis preneur.
Merci

Les batteries lithium fer sont tout à fait compatibles (même au niveau recharge pas besoin d'acheter un chargeur spécifique malgré ce que certains revendeur préconisent) avec les batteries plomb, sauf qu'elles ont plus de peps, peuvent accepter une décharge profonde, sont plus légères et donc ont une durée de vie bien supérieure.

Le prix seul peut être un frein mais vu le prix de la batterie chez BMW on y gagne même en prenant le modèle lithium (:

"Les batteries pour Moto au Lithium (LiFePO4) sont les batteries les plus légère et les moins encombrantes du marché. Les batteries Solise pour moto sont très simple à monter et bénéficie d'une durée de vie jusqu'à 5 fois supérieur à une batterie classique au plomb."

reidid

Messages : 650
Date d'inscription : 07/05/2015

Revenir en haut Aller en bas

Re: Impossible de démarrer ce matin :-/

Message par vchiu le Lun 30 Oct - 21:22

Je viens de recharger ma batterie 12V et le problème semble en partie réglé.
Le voltage de celle-ci est repassé à 14,5V et le scooter accepte maintenant de se recharger (il était à 82% ce matin quand j'ai voulu le prendre)
Le voyant rouge de batterie HT a disparu, le warning est devenu orange et seul reste le voyant moteur allumé. Cela signifie qu'il resterait un défaut moteur non bloquant. Nous allons voir demain matin.

En lisant d'autres fils, je m'aperçois que cette batterie 12 V séparée est source de beaucoup de soucis. Si je comprends bien la conception du C-evo, Il s'agirait d'une survivance préhistorique , faute pour BMW d'avoir développé un circuit compatible avec la batterie principale.
Cette batterie, qui ne serait entretenue par aucun dispositif de charge, assurerait l'alimentation d'un circuit 12V autonome de sécurité et de contrôle du véhicule.
Si tel est le cas, cette conception est consternante de la part de BMW.
-Alors que ce véhicule est appelé à être régulièrement rechargé sur secteur ou borne spéciale, comment BMW ont -ils pu ne pas prévoir un circuit de charge intégré et alimenté par la prise accessible par la trappe?
Comment osent-ils imposer le démontage d'un panneau de carrosserie pour recharger un élément dont l'accès doit se faire plus régulièrement que sur un véhicule thermique?
Puisque ce composant est essentiel au fonctionnement du véhicule et que sa défaillance entraîne une immobilisation totale, comment est-il possible qu'il n'existe pas de diagnostic clair avec un Warning si le voltage descend en dessous d'une certaine valeur (12,5V par exemple)
Comment, sur un scooter à 16K Euros, osent-ils mettre une lourde batterie (3 Kg environ pour 96WH de capacité) alors que des éléments LiPo de 110WH de capacité pèsent moins de 700g et auraient pu être disposés plus bas dans le carénage, évitant de rogner sur une boite à gants déjà petite et abaissant le centre de gravité...
Derrière un beau look se cachent de économies de conception vraiment indignes.
si je suis, à priori content que le plus grave soit passé, je suis furieux d'un situation qui découle , à mon sens, d'un certain nombre de manques.
Vivement l'arrivée de la concurrence pour secouer tout cela.

vchiu

Messages : 20
Date d'inscription : 07/05/2016

Revenir en haut Aller en bas

Re: Impossible de démarrer ce matin :-/

Message par vchiu le Lun 30 Oct - 21:31

je viens de brièvement tester la machine après recharge. Le voyant Warning a disparu, ainsi que le témoin défaut moteur.
Le scooter avance et recule normalement. Seul l'odomètre clignote, ce qui semble normal après un tel évènement.
le problème est donc, pour le moment, réglé.
Merci pour vos soutiens et vos conseils
Amicalement

Valéry

vchiu

Messages : 20
Date d'inscription : 07/05/2016

Revenir en haut Aller en bas

Re: Impossible de démarrer ce matin :-/

Message par pberinger le Mar 31 Oct - 7:38

reidid a écrit:
pberinger a écrit:Oui j'ai l'impression que cette batterie ne dure vraiment pas longtemps. J’ai dû la changer il y a quelques semaines aussi. Durée de vie moins de 3 ans, ok il couche dehors mais honnêtement cela devrait durer au moins 4 ans.  Je l’ai remplacé par la même mais je voulais savoir si certains avait essayé d’autre batteries. Dans un autre post certains parlent de batterie lithium mais je doute de la compatibilité mais si certains ont essayé je suis preneur.
Merci

Les batteries lithium fer sont tout à fait compatibles (même au niveau recharge pas besoin d'acheter un chargeur spécifique malgré ce que certains revendeur préconisent) avec les batteries plomb, sauf qu'elles ont plus de peps, peuvent accepter une décharge profonde, sont plus légères et donc ont une durée de vie bien supérieure.

Le prix seul peut être un frein mais vu le prix de la batterie chez BMW on y gagne même en prenant le modèle lithium (:

"Les batteries pour Moto au Lithium (LiFePO4) sont les batteries les plus légère et les moins encombrantes du marché. Les batteries Solise pour moto sont très simple à monter et bénéficie d'une durée de vie jusqu'à 5 fois supérieur à une batterie classique au plomb."
Merci pour ces détails je crois que mon choix est fait pour la prochaine batteries

pberinger

Messages : 240
Date d'inscription : 12/03/2015

Revenir en haut Aller en bas

Re: Impossible de démarrer ce matin :-/

Message par bertrandf le Mar 31 Oct - 8:38

vchiu a écrit:Je viens de recharger ma batterie 12V et le problème semble en partie réglé.
.....
Cette batterie, qui ne serait entretenue par aucun dispositif de charge, assurerait l'alimentation d'un circuit 12V autonome de sécurité et de contrôle du véhicule.  
Si tel est le cas, cette conception est consternante de la part de BMW.
-Alors que ce véhicule est appelé à être régulièrement rechargé sur secteur ou borne spéciale, comment BMW ont -ils pu ne pas prévoir un circuit de charge intégré et alimenté par la prise accessible par la trappe?
.....

Je pense que la batterie reste en charge (normalement) constamment à 14,4V, et donc sauf en cas de problème (batterie hs ou déchargée suite anomalie) il n'y a pas lieu de démonter régulièrement le carénage droit ni utile d'avoir une prise pour recharger cette batterie. Même système que pour un véhicule thermique.

bertrandf

Messages : 1028
Date d'inscription : 28/10/2014
Localisation : Montmorency 95 // Cevo 2014 // 35km/jour

Revenir en haut Aller en bas

Re: Impossible de démarrer ce matin :-/

Message par Axolotl le Mar 31 Oct - 9:06

14.4v c'est une batterie "en charge" effectivement, comme lorsque l'alternateur d'un thermique tourne et lui envoi du courant (et pas au ralenti)
si elle est à 12v c'est qu'elle n'accepte plus la charge, via un chargeur tu as pu lui redonner un coup de peps, mais le plomb est mort et cela recommencera d'ici peu

c'est abbération comme tu dis, est le cas de tous les véhicules électriques et hybrides ... l'electronique embarquée fonctionne en 12v, comme les phares et vos poignées chauffantes, et sans elle rien ne marche
ce que je trouve le plus choquant, c'est d'avoir des ampoules halogènes pour les feux ...

Axolotl

Messages : 183
Date d'inscription : 07/08/2017
Age : 37
Localisation : Aix

Revenir en haut Aller en bas

Re: Impossible de démarrer ce matin :-/

Message par vchiu le Mar 31 Oct - 10:38

En regardant de plus près la notice, je confirme que mon raisonnement est erroné et qu'il existe bien un circuit de charge,ce qui me rassure.
Celle-ci indique qu'il faut recharger la batterie lorsque le C-Evo n'est pas utilisé pour une période dépassant un mois.
Donc mon coup de gueule d'hier concernant ce point précis est caduque.
Par contre, je maintiens mes critiques sur les autres points abordés (batterie lourde, volumineuse, préhistorique et mal placée, absence d'alerte non bloquante de décharge ... )

I reste quand même étrange que la batterie accepte la charge de mon chargeur (2h30 à 3 ampères) et pas celle du circuit de charge intégré à la machine. Une batterie régulièrement chargée dure très longtemps (j'ai des exemples allant jusqu'à 7 ans). De plus, j'utilise mon scooter au moins 5 jours sur 7.
En tous cas, ce matin, le C-evo a roulé tout à fait normalement et la batterie affiche 14.4V. Je surveillerai ce point là avec l'attention du chat échaudé.
Si la batterie tombe effectivement en panne, un échange avec une batterie LiFePo sera très sérieusement étudié.
Merci pour vos contributions

vchiu

Messages : 20
Date d'inscription : 07/05/2016

Revenir en haut Aller en bas

Re: Impossible de démarrer ce matin :-/

Message par bertrandf le Mar 31 Oct - 13:03

vchiu il a combien de km ton c evo ?
ma batterie a été changée à environ 2,5 ans / 28.000km

bertrandf

Messages : 1028
Date d'inscription : 28/10/2014
Localisation : Montmorency 95 // Cevo 2014 // 35km/jour

Revenir en haut Aller en bas

Re: Impossible de démarrer ce matin :-/

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 3 Précédent  1, 2, 3

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum